Yardım Sayfalar arası filtre hakkında

Sinem4159

Yeni Üye
Katılım
4 Nis 2019
Mesajlar
2
Puanları
1
Yaş
31
Konum
Kocaeli
Ad Soyad
Sinem Dündar
Merhabalar;
Bir excelin 1.sayfasinda 1000 satirda veri oldugunu dusunun.
A sutununda plaka, B'de isim, C'de ceza aciklamasi.
Bu excelin ikinci sayfasinda da A sutununda 80 satır plaka var.
Benim istedigim bu 80 tane plakanin hepsini birden 1.sayfadaki 1000 kisilik datada sorgulayip cezalarini bulmam. Ancak 1.sayfada ayni plakanin birden fazla cezasi da var yani mükerrer olanlarida bulmasi gerek.
Bunun kolay bir yolu var mi? Ben sayilari anlasilir olmasi icin az verdim veri ve sayilar cok fazla. Lütfen bana yardim edin isim cok zor:((((
 

Sinem4159

Yeni Üye
Katılım
4 Nis 2019
Mesajlar
2
Puanları
1
Yaş
31
Konum
Kocaeli
Ad Soyad
Sinem Dündar
Yanit icin cok tesekkur ederim ancak cozum olmadi cunku benim verilerde de filtre yapmam lazim yani birinci sayfadaki a stununda 1000 tane plaka var be benim elimdeki 80 plakayi oradan otomatik cekip, karsisina acikmalasini almis olmam gerek
 

Asri

Geliştirici
Katılım
19 Eyl 2018
Mesajlar
38
Puanları
8
Konum
İstanbul
Web sitesi
www.asriakdeniz.com
Ad Soyad
Asri Akdeniz
İkinci sayfa B2 ye aşağıdaki formülü yapıştırıp aşağı çekin. Sheet1 olan yere sayfa adını yazın
Sayfa1 gibi
Kod:
=DÜŞEYARA(A2;Sheet1!A:C;3;0)
 

Süheyl

Yeni Üye
Katılım
12 Nis 2019
Mesajlar
7
Puanları
1
Yaş
47
Konum
Antalya
Ad Soyad
Süheyl KIRIMLIOĞLU
Gelişmiş filtrelemeyi denediniz mi ?
 
Üst Alt