Yardım İki Sütunda Bulunan Değerleri Doğrulayarak Toplama

AYŞEGÜL005

Yeni Üye
Katılım
8 Şub 2020
Mesajlar
1
En iyi yanıt
0
Puanları
1
Yaş
24
Konum
İSTANBUL
Ad Soyad
AYŞEGÜL OKUR
Merhaba,

Ekte örneğini koyduğum excelde her kategori için tek tek filtrede grubu seçip toplamını bulmam gerekiyor.Pivot table yapamıyorum çünkü bu veriler yan yana 100 taneden fazla ve pivot şeklinde tablo daha çok karışıyor.Yazmak istediğim formülü excelde belirttim.

Eğer, topla, düşey ara formüllerini kullanmam gerekiyor diye düşündüm ama hata veriyor ve sonsuz döngüye takılıyor ya da sadece ilk satırı işleme alıyor.

Bu işlem tek tek yaparak saatlerimi alıyor.

Yapabilen olursa çok sevinirim :)
 

Ekli dosyalar

leguminosea

Yeni Üye
Katılım
26 Ocak 2020
Mesajlar
33
En iyi yanıt
1
Puanları
8
Yaş
42
Konum
Tokat
Ad Soyad
Erhan ÖZER
B1 e aşağıdaki formülü yapıştırıp B4 e kadar çekin.
=ETOPLA(A$6:A$221;A1;B$6:B$221)
 
Üst Alt