textbox

  1. nasyarx

    Çözüldü Class ile Aktif TextBoxu Renklendirme

    Class ile Aktif olan texboxun renkli olmasını ve sonrasında eski rengine dönmesini yapmak istiyorum. Yardımcı olur musunuz?
  2. nasyarx

    Çözüldü Sayfadaki Verileri TextBox'lara Alıp Sayısını ve Toplamlarını Yazdırmak

    Selamlar, Bu formüldeki gibi ek1 den ek20 kadar İ, R, S yazan textboxların toplam sayısını textbox1'e almak istiyorum. Ayrıca bu textbox içeriklerinin sayısal toplamını textxbox2 ye alabilir miyiz? Teşekkürler =EĞERSAY(B1:B20;"S")+EĞERSAY(B1:B20;"R")+EĞERSAY(B1:B20;"İ")
  3. nasyarx

    Çözüldü Textbox içeriğine göre renk

    Selamlar, Elimde kodu düzeltmeme yardımcı olur musunuz? "Ek1" adıyla başlayan textboxlara "X" yazıldığında renk değiştirmesini istiyorum. Fakat "X" yazan değil de hepsi kırmızı oluyor. Teşekkürler. Sub devamszlk() Call temizle For txt = 1 To 31 On Error Resume Next Controls("ek" &...
  4. Admin

    Makale TextBox Nedir? Özellikleri, Metotları ve Olayları Nelerdir?

    TextBox (Metin Kutusu) TextBox - Bu kontrol, metni görüntülemenize ve kullanıcının bilgi girmesine izin vermenizi sağlar. Açıklamalar Kullanıcının bir metin veya sayı girmesine izin verir. Tüm karakterleri görüntülemek için gereken minimum yükseklik 17 puntodur. Kontrol odağı olmadıkça, çok...
Üst Alt