Yardım toplaçarpım benzeri komutla toplama

incsoft

Yeni Üye
Katılım
28 Ocak 2019
Mesajlar
157
En iyi yanıt
0
Puanları
18
Yaş
40
Konum
Ankara
Ad Soyad
Ufuk İNCE
Office Versiyon
Office 2019 Professional
arkadaşlar ekteki işlemi nasıl yaptırabilirim? Dizi formülü olmazsa sevinirim.

Teşekkürler..
 

Ekli dosyalar

  • TOPLAÇARPIM komutu benzeri komut.xlsx
    62.4 KB · Görüntüleme: 2

incsoft

Yeni Üye
Katılım
28 Ocak 2019
Mesajlar
157
En iyi yanıt
0
Puanları
18
Yaş
40
Konum
Ankara
Ad Soyad
Ufuk İNCE
Office Versiyon
Office 2019 Professional
=TOPLA.ÇARPIM((METNEÇEVİR(GELİRGİDER!$A$2:$A$500;"aaaa yyyy")=$A2)*(GELİRGİDER!$B$2:$B$500=B$1)*(GELİRGİDER!$E$2:$E$500))


formülü ile yaptım arkadaşlar çok teşekkürler..
 
Üst Alt