Yardım Bir listedeki girdileri başka bir listede aramak

HectoR

Yeni Üye
Katılım
17 Şub 2021
Mesajlar
8
En iyi yanıt
1
Puanları
3
Yaş
29
Konum
İstanbul
Ad Soyad
Koray Avcı
Office Versiyon
2013 TR
Merhaba arkadaşlar,

Aşağıda eklediğim excel dosyasında mülakatlarda karşıma çıkan bazı soruları içeren iki sayfa var. İki sayfada da farklı tipte sorularım var. Birinci sayfadaki sorular excel formülünden ziyade günlük hayatta ya da iş hayatında karşımıza çıkarsa hangi mantıkta yapmamız gerekeceğini biliyor musunuz diye sormak için ekledim. Soruyu soran firma ile iletişime geçtim fakat tatmin edici bir cevap alamadım o nedenle size de danışmak istedim. Aklıma takılanları sayfanın yanına yazdım.

İkinci sayfadaki soru ise formül üzerine. Sayfada iki tane liste var. Listenin birindeki verilerin diğerinde olup olmama durumuna göre yanındaki hücreye var veya yok yazılması gerekiyor. Sorunun daha detaylı açıklaması sayfada var. Çalışan bir formül yazdım aslında ama listeler uzun olursa o formülü tamamlamak biraz zor olacak gibi. Orada yaptığım çözüm yerine içerisinde döngü içeren bir çözüm veya daha kullanışlı bir formül bulabilir miyiz acaba?

Yardımlarınız için şimdiden teşekkür ederim.
 

Ekli dosyalar

  • HectoR.xlsx
    12.8 KB · Görüntüleme: 3

ataköylü-59

Yeni Üye
Katılım
6 Ara 2018
Mesajlar
35
En iyi yanıt
2
Puanları
8
Yaş
73
Konum
İstanbul
Ad Soyad
A.Rıza Günay
Office Versiyon
Ofis-2010 Türkçe

Sayın HectoR Merhaba​

Sayfa2 G4 hücresine:
Kod:
=EĞER(EĞERSAY($A$4:$A$18000;C4)>0;"Var";"Yok")
Yazıp deneyin.
Sayfa1 den ben bir şey anlamadım. Beni aşar. Bir cevap veren bulunur herhalde
 

HectoR

Yeni Üye
Katılım
17 Şub 2021
Mesajlar
8
En iyi yanıt
1
Puanları
3
Yaş
29
Konum
İstanbul
Ad Soyad
Koray Avcı
Office Versiyon
2013 TR
Merhaba Ataköylü,

Benimkinden daha kullanışlı bir formül gösterdiğiniz için teşekkür ederim.
 
Üst Alt