Yardım Devamsızlık yapan kişileri eksik gün bölümünde saydırmak

Bravess

Yeni Üye
Katılım
9 Eyl 2021
Mesajlar
5
En iyi yanıt
0
Puanları
1
Yaş
24
Konum
KOCAELİ
Ad Soyad
ahmet duvan
Office Versiyon
2019
YAPMAK İSTEDİĞİM ŞEY EKSİK GÜN BÖLÜMÜNDE R VE Devamsızlık yapan kişileri eksik gün bölümünde saydırmak istiyorum. Aynı şekilde H.T ve saati 08:00 olanları birlikte saydırmak istiyorum SGK gün bölümünde; Eğersay formülünü kullanarak tek bi taneyi saydırabiliyorum ama ikisini saydırmak istediğim de hata alıyorum bana yardımcı olabilecek arkadaşlar varsa çok makbule geçer. Herkese çok teşekkürler.
 

Ekli dosyalar

  • TEST.XLS
    40.5 KB · Görüntüleme: 6

Mahir64

Yeni Üye
Katılım
21 Nis 2021
Mesajlar
64
En iyi yanıt
3
Puanları
8
Konum
Uşak
Ad Soyad
Mahir
Office Versiyon
2016 TR
Merhaba,

Formülleri birleştirin.
Kod:
=EĞERSAY(D3:BG3;"Devamsız")+EĞERSAY(D3:BG3;"R")

Kod:
=EĞERSAY(D3:BG3;"08:00")+EĞERSAY(D3:BG3;"H.T")

Yada formülü DİZE katın.
Kod:
=TOPLA.ÇARPIM((ÇOKEĞERSAY($D$3:$BG$3;{"Devamsız";"R"})))
 
Son düzenleme:

Bravess

Yeni Üye
Katılım
9 Eyl 2021
Mesajlar
5
En iyi yanıt
0
Puanları
1
Yaş
24
Konum
KOCAELİ
Ad Soyad
ahmet duvan
Office Versiyon
2019
Merhaba,

Formülleri birleştirin.
Kod:
=EĞERSAY(D3:BG3;"Devamsız")+EĞERSAY(D3:BG3;"R")

Kod:
=EĞERSAY(D3:BG3;"08:00")+EĞERSAY(D3:BG3;"H.T")

Yada formülü DİZE katın.
Kod:
=TOPLA.ÇARPIM((ÇOKEĞERSAY($D$3:$BG$3;{"Devamsız";"R"})))
Çok teşekkür ederim yardımcı olduğunuz için ben birleştirdiğimde hata aldım. Eğer siz yaptıysanız deosya üzerinden ek koyma şanşınız var mı acaba ?
 

Mahir64

Yeni Üye
Katılım
21 Nis 2021
Mesajlar
64
En iyi yanıt
3
Puanları
8
Konum
Uşak
Ad Soyad
Mahir
Office Versiyon
2016 TR
Çok teşekkür ederim yardımcı olduğunuz için ben birleştirdiğimde hata aldım. Eğer siz yaptıysanız deosya üzerinden ek koyma şanşınız var mı acaba ?
Siz dosyanıza hakim misiniz?

Hatadan kastınız 00:00 mı? Öyleyse hücre biçimini kontrol edin.
 

Ekli dosyalar

  • Bravess.XLS
    38 KB · Görüntüleme: 2
Üst Alt