Makale EĞERSAY - COUNTIF

Bu Makale Yararlı Oldu mu?

  • Evet

  • Hayır


Sonuçlar yalnızca oylamadan sonra görülebilir.

Murat OSMA

Yönetici
Site Yöneticisi
Katılım
25 May 2018
Mesajlar
1,307
En iyi yanıt
10
Puanları
113
Konum
İstanbul
Web sitesi
excelarsivi.com
Ad Soyad
Murat OSMA
Office Versiyon
Office 365 TR+EN
EĞERSAY işlevi, İstatistiksel Fonksiyonlar grubunun en sık kullanılan işlevidir.
Bu işlev, tek bir kritere göre sayım işlemini gerçekleştirir.

egersay.png

Fonksiyon sizden iki argüman ister, bu iki argümanın da belirtilmesi gereklidir.

=EĞERSAY( aralık; ölçüt )


aralık

Sayımda belirli bir hücrenin dahil edilip edilmeyeceğini belirleyen değerleri içeren aralık.

ölçüt

Sayımda belirli bir hücrenin dahil edilip edilmeyeceğini belirleyen mantıksal kriterler.

Özellikle ölçüt argümanının kullanımı oldukça esnektir.
Bu tabloda birçok farklı kullanımını görebilirsiniz.

TarihAylarAy SayısıSatıcıMüş. TipiTutarFormülAçıklama

10.07.2018

Ocak

1

Ali

Yeni

11793

=EĞERSAY(C2:C13;12)

12 değerini içeren hücre sayısını döndürür

11.07.2018

Ocak

1

Veli

False

19853

=EĞERSAY(F2:F13;"<0")

Negatif değer içeren hücre sayısını döndürür

12.07.2018

Şubat

2

Osman

Yeni

-150

=EĞERSAY(F2:F13;"<>0")

0'a eşit olmayan hücre sayısını döndürür

10.07.2018

Ocak

1

Ali

Yeni

8573

=EĞERSAY(F2:F13;">10000")

10000'den büyük hücre sayısını döndürür

14.07.2018

Mayıs

5

Cüneyt

True

13056

=EĞERSAY(B2:B13;B2)

B2 hücresinin içeriğine eşit hücre sayısını döndürür

15.07.2018

Mart

3

Elif

Mevcut

-15144

=EĞERSAY(F2:F13;">"&F2)

F2 hücresindeki değerden daha büyük hücre sayısını döndürür

16.07.2018

Ocak

1

Kemal

1

10000

=EĞERSAY(E2:E13;"*")

Metin içeren hücre sayısını döndürür

10.07.2018

Nisan

4

Orhan

Yeni

-54

=EĞERSAY(D2: D13;"???")

Tam olarak üç karakter içeren metin hücrelerinin sayısını döndürür

18.07.2018

Aralık

12

Gökhan

2

0

=EĞERSAY(E2:E13;"yeni")

Yeni ifadesini içeren hücrelerin sayısını döndürür. (Büyük / Küçük harfe duyarlı değildir)

19.07.2018

Aralık

12

Aydın

Yeni

-10000

=EĞERSAY(D2: D13;"*an*")

an metnini içeren hücrelerin sayısını döndürür. (Küçük harfe duyarlı değildir.)

10.07.2018

Ocak

1

Murat

True

0

=EĞERSAY(D2: D13;"A*")

A harfi ile başlayan (Büyük / Küçük harfe duyarlı olmayan) metin içeren hücrelerin sayısını döndürür.

21.07.2018

Nisan

4

Emre

Yeni

18158

=EĞERSAY(A2:A13;BUGÜN())

Yalnızca geçerli tarihi içeren hücre sayısını döndürür













=EĞERSAY(F2:F13;">"&ORTALAMA(F2:F13))

Ortalamadan daha büyük bir değere sahip hücre sayısını döndürür













=EĞERSAY(F2:F13;10000)+EĞERSAY(F2:F13;-10000)

10000 veya -10000 değerini içeren hücre sayısını döndürür













=EĞERSAY(E2:E13;DOĞRU)

Mantıksal DOĞRU içeren veya döndüren hücre sayısını döndürür













=EĞERSAY(E2:E13;DOĞRU)+EĞERSAY(E2:E13;YANLIŞ)

Mantıksal bir değer içeren veya döndüren hücre sayısını döndürür ( DOĞRU veya YANLIŞ )
 

Ekli dosyalar

  • egersay-min.png
    egersay-min.png
    18.1 KB · Görüntüleme: 737
Son düzenleme:
Üst Alt