Çözüldü Excel Düşey Ara ve Formül Yineleme

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

wanted88

Yeni Üye
Katılım
13 Şub 2020
Mesajlar
3
En iyi yanıt
0
Puanları
1
Yaş
32
Konum
istanbul
Ad Soyad
Gökhan
Merhaba,

Aşağıdak Excel'de zorlandığım iki konu hakkında sorularım bulunmaktadır. Yardımlarınızı rica ederim. Konu ile ilgili excel ektedir.

Düşey ara formülünde aranan değer kısmında "01" yazanları içerenleri çekmek istiyorum. Nasıl çekebilirim?
=DÜŞEYARA(aranan_değer,tablo_dizisi,sütun_indis_sayısı,aralık_bak)

Sutunlarda örnek olarak aşıdaği bilgiler bulunmaktadır;
1.sutundaki - 2.sutun - 3.sutun
01,05,07 - deneme111 - evrak no111
02,03,05 - deneme222 - evrak no222
01,04,05 - deneme333 - evrak no222

Diğer sorum ise, excelde her satırda aynı formülleri yazıyorum fakat her zaman en üst satırda bulduğu bilgileri bulup alt satırdaki bilgilere geçmiyor. Bu sorunu çözecek formülasyon var mıdır? (hep deneme111'i bulmaktadır, deneme333'e geçmemektedir.)
 

Ekli dosyalar

wanted88

Yeni Üye
Katılım
13 Şub 2020
Mesajlar
3
En iyi yanıt
0
Puanları
1
Yaş
32
Konum
istanbul
Ad Soyad
Gökhan
Merhaba,

Öneriniz için teşekkür ederim. Aynı durumu "Chapter 003"de denedim sorun yaşadım. Soldan ifadesinde her zaman ilk 3 sırada olmuyor. "003" ifadesi 3.satırda "001,003,005,007" ikinci sırada kalırken 6.satırda "003,007" ilk satırda oluyor. Yardımlarınızı rica ederim..

EĞERHATA(İNDİS($A$1:$A$495;KÜÇÜK(EĞER(SOLDAN($A$3:$A$496;3)=$F$1;SATIR($A$3:$A$496));SATIR(F1));SATIR($F$1));"")
 
Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...
Üst Alt