Çözüldü İç içe Eğer fonksiyon yardımı

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

ataköylü-59

Yeni Üye
Katılım
6 Ara 2018
Mesajlar
37
En iyi yanıt
2
Puanları
8
Yaş
73
Konum
İstanbul
Ad Soyad
A.Rıza Günay
Office Versiyon
Ofis-2010 Türkçe
B sütunundaki satış adetleri Sağdaki E ve F sütunlarındaki hedef değerlerden hangi kombinasyonun içinde ise onun sağındaki puan sayısını C sütununa iç içe EĞER fonksiyonu ile getirebiliyorum. Fakat kombinasyon sayısı arttıkça sanırım EĞER ile başa çıkamayacağım. Bunun için başka bir formül olursa çok çok iyi olur.
Yardımınız için şimdiden teşekkür ederim.
 

Ekli dosyalar

  • Örnek 07.xlsx
    11.9 KB · Görüntüleme: 6

wexplorerx

Yeni Üye
Katılım
9 Tem 2019
Mesajlar
55
En iyi yanıt
2
Puanları
8
Konum
İstanbul
Ad Soyad
Murat Uzun
Office Versiyon
Office 2016
Merhaba
Dosyadan deneyebilirsiniz.
 

Ekli dosyalar

  • Örnek 07.xlsx
    14.9 KB · Görüntüleme: 6

ataköylü-59

Yeni Üye
Katılım
6 Ara 2018
Mesajlar
37
En iyi yanıt
2
Puanları
8
Yaş
73
Konum
İstanbul
Ad Soyad
A.Rıza Günay
Office Versiyon
Ofis-2010 Türkçe
Sayın wexplorerx
Yazdığınız formül sorunumu çözmüştür. Sağlıklı günler ve çalışmalar dilerim.
 

muygun

Uzman
Katılım
19 Ağu 2018
Mesajlar
181
En iyi yanıt
22
Puanları
28
Konum
Excel 2003
Ad Soyad
Mustafa UYGUN
Office Versiyon
Office 2003
Merhaba;
Alternatif:
C2 hücresine;
=TOPLA.ÇARPIM((B2>=$E$2:$E$200)*(B2<$F$2:$F$200)*($G$2:$G$200))
Formülünü uygulayıp aşağı doğru çoğaltın.
İyi çalışmalar.
 

ataköylü-59

Yeni Üye
Katılım
6 Ara 2018
Mesajlar
37
En iyi yanıt
2
Puanları
8
Yaş
73
Konum
İstanbul
Ad Soyad
A.Rıza Günay
Office Versiyon
Ofis-2010 Türkçe
=TOPLA.ÇARPIM((B2>=$E$2:$E$200)*(B2<$F$2:$F$200)*($G$2:$G$200))

Çok teşekkür ederim. Bunu da beğendim.
 

Murat OSMA

Yönetici
Site Yöneticisi
Katılım
25 May 2018
Mesajlar
1,307
En iyi yanıt
10
Puanları
113
Konum
İstanbul
Web sitesi
excelarsivi.com
Ad Soyad
Murat OSMA
Office Versiyon
Office 365 TR+EN
Sn. @wexplorerx, 'in önerdiği çözüm gibi, ilk alanda sayılar A-Z olarak sıralanırsa çok basit formüllerle çözüm bulunabilir..
C++:
=ARA(B2;G:G;I:I)
C++:
=DÜŞEYARA(B2;G:I;3;1)
C++:
=ÇAPRAZARA(B2;G:G;I:I;;-1) 'her halükârda doğru çalışır.
 
Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...
Üst Alt