Çözüldü Koşullu arama ve yazdırma için formül

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

gülnihal

Yeni Üye
Katılım
28 Nis 2021
Mesajlar
3
En iyi yanıt
0
Puanları
1
Konum
istanbul
Ad Soyad
kurt
Office Versiyon
Office 365
Herkese iyi akşamlar diliyorum. Aşağıda ekte gösterdiğim gibi bir eexcel dosyam var düzenlemem gereken. Sarı ile highlight yaptığım X91 ve AA4 sütunlarında çalışıyorum. Yapmak istediğim şey ise örneğin 2 ile işaretlediğim hücrenin 1 ile işaretlediğim hücre ile aynı değerde olması durumunda o hücrenin en başındaki değeri hücreye yazdırmak yani 3 ile işaretlediğim. Bunu 500 tane satır için tek tek yapmam gerekiyor. Bunun için bir formül kullanabilir miyim acaba?
Şimdiden çok teşekkür ediyorum.
Selamlar,
Gulnihal
Ekran Alıntısı.PNG
 

Mahir64

Yeni Üye
Katılım
21 Nis 2021
Mesajlar
13
En iyi yanıt
2
Puanları
3
Konum
Uşak
Ad Soyad
Mahir
Office Versiyon
2016 TR
Merhaba,

Örnek dosya üzerinde anlatırsanız daha kolay çözüm bulunabilir.
 

gülnihal

Yeni Üye
Katılım
28 Nis 2021
Mesajlar
3
En iyi yanıt
0
Puanları
1
Konum
istanbul
Ad Soyad
kurt
Office Versiyon
Office 365
Merhaba,

Örnek dosya üzerinde anlatırsanız daha kolay çözüm bulunabilir.
Merhaba teşekkür ederim ekte ekledim örnek veri setimi. Mor ile işaretli alanı doldurmam gerekiyor. İstediğim şekilde doldurulmuş hali ilk 5 satırda var. Kısaca mor ile işaretlenmiş alandaki değer ile aynı olan B1 ve N1 arasındaki değerleri yazdırmak istiyorum. Örneğin O7 hücresi bulunduğu satırda G7 hücresiyle aynı değeri aldığı için Arkorkus (G1) yazdırmak istiyorum. Umarım açıklayabilmişimdir.
 

Ekli dosyalar

  • deneme.xlsx
    15.5 KB · Görüntüleme: 7

Mahir64

Yeni Üye
Katılım
21 Nis 2021
Mesajlar
13
En iyi yanıt
2
Puanları
3
Konum
Uşak
Ad Soyad
Mahir
Office Versiyon
2016 TR
En büyük değer mi baz alınacak?
 

Mahir64

Yeni Üye
Katılım
21 Nis 2021
Mesajlar
13
En iyi yanıt
2
Puanları
3
Konum
Uşak
Ad Soyad
Mahir
Office Versiyon
2016 TR
O2 hücresine yapıştırın ve sağa aşağı çekerek çoğaltın.
Kod:
=İNDİS($B$1:$N$1;KAÇINCI(BÜYÜK($B2:$N2;SÜTUN(A1));$B2:$N2;0))
 
Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...
Üst Alt