Uygulama Resmi Tatilleri Koşullu Biçimlendirme ile Biçimlendirmek İstiyorum.

s.savas

Yeni Üye
Katılım
25 Haz 2018
Mesajlar
1
Puanları
1
Yaş
47
Konum
Manisa
Merhabalar.
Forumdaki değerli uzman ve diğer arkadaşlardan ilk ricamdır.
=EĞER(EBOŞSA(A6);"";YADA(HAFTANINGÜNÜ(A6)=1))
=EĞER(EBOŞSA(A6);"";YADA(HAFTANINGÜNÜ(A6)=7))
Çalışma belgemde, formülleri ile hafta sonlarını renklendiriyorum. İstiyorum ki aynı çalışma belgesinde resmi tatillerde aynı prosedürle renklendirilsin.
Bunun için RESMİ TATİLLER isminde bir sekme açıp resmi_tatil günlerini tanımladım. Sonra ad tanımlama ile resmi_tatil isminde tanımlamamı da yaptım.
=DOLAYLI("'RESMİ TATİLLER'!A"&KAÇINCI(TARİH(YIL(IMZA FOYU!$C$4);1;1);'RESMİ TATİLLER'!$A:$A;0)&":A"&KAÇINCI(TARİH(YIL(IMZA FOYU!$C$4)+1;1;1);'RESMİ TATİLLER'!$A:$A;0))
Koşullu biçimlendirmeden resmi tatiller için =TOPLA.ÇARPIM(--(resmi_tatil=A6))>0tanımlamasını da yaptım. Ancak mevcut haliyle çalışmadı.
Benzer şekilde farklı bir çalışmamı yeni çalışmama uyarlıyorum ancak nerede hata yaptımsa yeni çalışmamda sonuç alamadım.
İlgisi ve zamanı olan arkadaşların ilgilenmesi ricasıyla.
1263
 

Ekli dosyalar

Üst Alt