Çözüldü Şartlı TOPLA.ÇARPIM

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

Kullanıcım

Yeni Üye
Katılım
7 Kas 2019
Mesajlar
8
En iyi yanıt
0
Puanları
3
Yaş
57
Konum
Izmir
Ad Soyad
Ongun BEYDAG
Office Versiyon
Office 2013
Merhabalar,
Topla.Çarpım formülünü öğrendim ama şimdi bunu şartlı olarak yapmak istiyorum. Ekteki örnek dosya oldukça açıklayıcı, bir bakarsanız sevinirim.
 

Ekli dosyalar

  • Topla.Çarpım.xlsx
    9.2 KB · Görüntüleme: 12

Murat OSMA

Yönetici
Site Yöneticisi
Katılım
25 May 2018
Mesajlar
1,306
En iyi yanıt
10
Puanları
113
Konum
İstanbul
Web sitesi
excelarsivi.com
Ad Soyad
Murat OSMA
Office Versiyon
Office 365 TR+EN
Merhaba, deneyiniz;
C++:
=TOPLA.ÇARPIM((B2:B21<>"")/EĞERSAY(B2:B21;B2:B21&""))-EĞERSAY(C2:C21;"x")
alternatif;
C++:
=TOPLA.ÇARPIM(1/EĞERSAY(B2:B21;B2:B21)-(C2:C21="x"))
 
Son düzenleme:

Kullanıcım

Yeni Üye
Katılım
7 Kas 2019
Mesajlar
8
En iyi yanıt
0
Puanları
3
Yaş
57
Konum
Izmir
Ad Soyad
Ongun BEYDAG
Office Versiyon
Office 2013
Merhaba, deneyiniz;
C++:
=TOPLA.ÇARPIM((B2:B21<>"")/EĞERSAY(B2:B21;B2:B21&""))-EĞERSAY(C2:C21;"x")
alternatif;
C++:
=TOPLA.ÇARPIM(1/EĞERSAY(B2:B21;B2:B21)-(C2:C21="x"))
Hocam teşekkürler gayet güzel çalışıyor, elinize sağlık.
 
Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...
Üst Alt