• Merhaba Ziyaretçi,
    Microsoft 365 Uygulamaları ile ilgili yeni haberler, dikkat çekici konular, ilgi ile takip edeceğiniz yazılar için.

    Abone Olun
  • ESTE - Microsoft Office Eğitimleri

    Yeni yıl Microsoft Office Eğitim planlarınız için bütçenizi oluşturmadan önce ESTE eğitim kalitesi ile tanışın. 🙌
    Kullanıcıların ihtiyacı olan yazılı materyal, dosya ve video kaynağı desteğimiz ile tüm ofis çalışanlarının iş süreçlerini rahatlatacak eğitimler planlayın. 🎯
    Microsoft Office eğitimlerimiz hakkında detaylı bilgi için bize ulaşın.

    👉 Microsoft Office Eğitim Talebi

Yardım sütuna bakarak sıraya dizmek

oktay

Yeni Üye
Katılım
4 Ara 2022
Mesajlar
3
En iyi yanıt
0
Puanları
1
Yaş
48
Konum
türkiye
Ad Soyad
oktay ok
Office Vers.
office 2016
görülen bu tabloya bakarak;


A (adı soyadı

B (1.puanı)

C (2.puanı)

AS

39,00

21,50

QS

33,50

17,00

WS

43,50

23,00

SD

38,00

12,00

SC

34,00

17,50

ZX

18,00

6,50

C

54,00

30,00

D

44,00

29,00

R

33,50

22,50

F

39,00

25,00

V

53,50

33,50



24,50

16,00
YUKARIDA TABLOYU KULLNARAK, B SÜTUNU ( kişinin 1.puanı) İÇİNDEKİ DEĞERE BAKARAK D SUTUNUNA KAÇINCI(1, 2, 3 gibi) , OLDUĞUNU yazdırıp ,
(aşağı tablodaki gibi) BAŞKA BİR SAYDAFA YADA TABLODA, D SÜTUNUNdaki sıraya BAKARAK, alt alta aşağıdaki gibi gözükecek şekilde k sütununa sırasını, l sütununa adı soyadını, M sütununa 1.puanını yazmak istemekteyim. (SADECE formül kullanarak.)


(not: B sütununda eşit puan olunca, D sütununda aynı sıra numarasını veriyor. Buda aşağıdaki tabloya isimleri yazarken, birinin adını yazıp diğerini boş bırakıyor. BEN BUNU AŞAMADIM, AŞAĞIDA SORU İŞARETİ İLE GÖSTERDİM ..)(eğer B sütunununda ki eşitlik için çözüm üretilemiyorsa eşitliği bozmak için C sütununa bakılabilir.)


istenilen tablo görüntüsü.

K

L

M

1

CN

54,00

2

VM

53,50

3

D

44,00

4

WS

43,50

5

AS

39,00

6

?

39,00

7

SD

38,00

8

SC

34,00

9

QS

33,50

10

?

33,50

11



24,50

12

ZX

18,00
 

oktay

Yeni Üye
Katılım
4 Ara 2022
Mesajlar
3
En iyi yanıt
0
Puanları
1
Yaş
48
Konum
türkiye
Ad Soyad
oktay ok
Office Vers.
office 2016
yardım lütfen
 

karakan

Yeni Üye
Katılım
14 Şub 2024
Mesajlar
10
En iyi yanıt
0
Puanları
3
Yaş
48
Konum
ankara
Ad Soyad
Yasin Kara
Office Vers.
2016
Aynı sayfada D3=B3+EĞERSAY($A$3:$A$14;"<="&A3)/1000 E3=RANK($D3;$D$3:$D$14) F3=KÜÇÜK($E$3:$E$14;SATIR()-2) G3=İNDİS($A$3:$E$14;KAÇINCI(BÜYÜK($D$3:$D$14;SATIR()-2);$D$3:$D$14;0);1) H3=İNDİS($A$3:$E$14;KAÇINCI(BÜYÜK($D$3:$D$14;SATIR()-2);$D$3:$D$14;0);2)
Formülleri aşağı çekiyoruz. İstediğin olmuştur umarım
 
Üst Alt