Çözüldü Tarihe göre başka sayfaya veri aktarma

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

Achille1971

Yeni Üye
Katılım
10 Ocak 2021
Mesajlar
4
En iyi yanıt
0
Puanları
3
Yaş
49
Konum
İzmir
Ad Soyad
Önder Turasan
Office Versiyon
Office 2016
Arkadaşlar merhaba;
Günlük veri girdiğim bir dosyam var. Bu dosyada "VERİ GİRİŞİ" sayfasına her gün gün bazzında veri giriyorum. Gün sonunda bu veriyi "ÖZET" sayfasına kopyalayarak çıktı alıyorum. Bu işlemi "ÖZET" sayfasında A1 hücresine girdiğim tarihi dikkate alıp verileri çekebileceğim bir formülle yapabilir miyim.
ÖZET 2 sayfasında da VERİ GİRİŞİ sayfasında G ve H sütunlarındaki hücrelere veri girildiğinde ÖZET 2 sayfasında A1 hücresine girilen tarihe göre ilgili satırları ÖZET 2 sayfasına aktarma yapmak istiyorum.

 

Ekli dosyalar

  • DENEME (2).xlsx
    21.9 KB · Görüntüleme: 3

Murat OSMA

Yönetici
Site Yöneticisi
Katılım
25 May 2018
Mesajlar
1,289
En iyi yanıt
9
Puanları
113
Konum
İstanbul
Web sitesi
excelarsivi.com
Ad Soyad
Murat OSMA
Office Versiyon
Office 365 TR+EN
Merhabalar,
Bu formülle çözüm bulabilirsiniz.
=EĞERHATA(İNDİS('VERİ GİRİŞİ'!A$1:A$5000;KÜÇÜK(EĞER('VERİ GİRİŞİ'!$B$1:$B$5000='ÖZET 2'!$A$1;SATIR('VERİ GİRİŞİ'!A$1:A$5000));SATIR(A1)));"")
A1 hücresine yazdığınız tarihe göre VERİ GİRİŞİ sayfasından verileri getirecektir.

1610308031494.png


Ayrıca VERİ GİRİŞİ sayfasında verilerinizi Tabloya dönüştürdüm ve bazı Pivot Table'lar ekledim.
Tablonuzun altına veri girdikçe tablonuz aşağıya doğru dinamik olarak uzayacaktır.
Veri girişi yaptıkça CTRL + ALT + F5 tuşlarına basarsanız sağ taraftaki raporlarınız güncellenecektir.
Bu şekilde tablonuzdaki verilerden basit raporcuklar almanız iyi olacaktır.
Dosyanız ektedir.

Kolaylıklar dilerim. (y)


1610308238256.png
 

Ekli dosyalar

  • Günlük Rapor.xlsx
    39.7 KB · Görüntüleme: 6

Achille1971

Yeni Üye
Katılım
10 Ocak 2021
Mesajlar
4
En iyi yanıt
0
Puanları
3
Yaş
49
Konum
İzmir
Ad Soyad
Önder Turasan
Office Versiyon
Office 2016
İlginiz ve emeğiniz için çok teşekkür ederim.
 

Achille1971

Yeni Üye
Katılım
10 Ocak 2021
Mesajlar
4
En iyi yanıt
0
Puanları
3
Yaş
49
Konum
İzmir
Ad Soyad
Önder Turasan
Office Versiyon
Office 2016
Veri Girişi Sekmesi mükemmel. Sizden bir ricam daha olacak müsaade ederseniz..Özet 2 sekmesindeki formüllerde A1 hücresine girilen tarih VERİ GİRİŞİ sekmesinde B sütunundaki tarihleri dikkate alarak getiriyor. Benim gerçekleştirmek istediğim A1 hücresine veri girildiğinde VERİ GİRİŞİ sekmesinde G sütununa girilen tarihe göre seçerek getirmesi . Saygılarımla.
 

Murat OSMA

Yönetici
Site Yöneticisi
Katılım
25 May 2018
Mesajlar
1,289
En iyi yanıt
9
Puanları
113
Konum
İstanbul
Web sitesi
excelarsivi.com
Ad Soyad
Murat OSMA
Office Versiyon
Office 365 TR+EN
Ekte güncel hâlini bulabilirsiniz. (y)

1610312400314.png
 

Ekli dosyalar

  • Günlük Rapor.xlsx
    45.6 KB · Görüntüleme: 5

Achille1971

Yeni Üye
Katılım
10 Ocak 2021
Mesajlar
4
En iyi yanıt
0
Puanları
3
Yaş
49
Konum
İzmir
Ad Soyad
Önder Turasan
Office Versiyon
Office 2016
Murat Bey emeğinize sağlık. Çok teşekkür ederim.
 
Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...
Üst Alt