• Merhaba Ziyaretçi,
    4 Ağustos'a Kadar VIP Paket %50 İNDİRİMLİ (bir kere öde, ömür boyu kullan)
    İndirimden yararlanmak için resme tıklayın. 👇🏻
  • Sn. Ziyaretçi,
    PEAKUP E-Book & Makale & Videoları yayınlandı.

Yardım Yüzde Hesaplama

cyber_fatal

Yeni Üye
Katılım
15 Haz 2020
Mesajlar
3
En iyi yanıt
0
Puanları
1
Yaş
32
Konum
Russia
Ad Soyad
fatih
hesaplama.jpg

Bir referansın toplam tüketimi / alt detay tüketimine böldürüp kullanım yüzdesini nasıl hesaplatabilirim.
tek tek her referans için manuel hesaplama yapmak istemiyorum.

Örnek vermem gerekirse yukarıdaki resimde ,
607005701 nolu referansın 2 alt detayı var.(606005701 & 606005702)

606005701 1 nci referansın tüketim yüzdesini bulmak için 518/3367 = 0,15
606005702 2 nci referansın tüketim yüzdesini bulmak için 2849/3367 = 0,85
Makro yada formulle toplu olarak nasıl bir işlem yapmam gerekir.
 

Ekli dosyalar

leguminosea

Yeni Üye
Katılım
26 Ocak 2020
Mesajlar
81
En iyi yanıt
5
Puanları
18
Yaş
42
Konum
Tokat
Ad Soyad
Erhan ÖZER
AC3 e satıra alttaki formülü yapıştırıp aşağı doğru çoğaltın.
Kod:
=EĞERHATA(YUVARLA(TOPLA(G3:Y3)/TOPLA.ÇARPIM(($A$3:$A$170=A3)*($G$3:$Y$170));2)*100;"")
 

cyber_fatal

Yeni Üye
Katılım
15 Haz 2020
Mesajlar
3
En iyi yanıt
0
Puanları
1
Yaş
32
Konum
Russia
Ad Soyad
fatih
Teşekkür ederim .Bende farklı bir yöntem ile cözdüm :)


=IF('Raw Material Comsumption'!Z39=0;0;SUMIFS('Raw Material Comsumption'!Z:Z;'Raw Material Comsumption'!B:B;'Raw Material Comsumption'!B39)/SUMIFS('Raw Material Comsumption'!Z:Z;'Raw Material Comsumption'!A:A;'Raw Material Comsumption'!A39)+'Raw Material Comsumption'!$A$1:$AB$124)
 

Ekli dosyalar

Üst Alt