• Merhaba Ziyaretçi,
    Microsoft 365 Uygulamaları ile ilgili yeni haberler, dikkat çekici konular, ilgi ile takip edeceğiniz yazılar için.

    Abone Olun
  • ESTE - Microsoft Office Eğitimleri

    Yeni yıl Microsoft Office Eğitim planlarınız için bütçenizi oluşturmadan önce ESTE eğitim kalitesi ile tanışın. 🙌
    Kullanıcıların ihtiyacı olan yazılı materyal, dosya ve video kaynağı desteğimiz ile tüm ofis çalışanlarının iş süreçlerini rahatlatacak eğitimler planlayın. 🎯
    Microsoft Office eğitimlerimiz hakkında detaylı bilgi için bize ulaşın.

    👉 Microsoft Office Eğitim Talebi

Çözüldü çoklu sorgulama

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

incsoft

Yeni Üye
Katılım
28 Ocak 2019
Mesajlar
231
En iyi yanıt
0
Puanları
18
Yaş
42
Konum
Ankara
Ad Soyad
Ufuk İNCE
Office Vers.
Office 2019 Professional
Arkadaşlar C sütununa verileri DATA kısmından getirtmek istiyorum. Burada tek istediğim CUMA günleri V2 olanları sadece DATA C sütünundan buldurmak olacaktır. İşleyiş şu şekilde olacaktır,

Duruş tarihinin günü eğerki cuma ise , vardiya da V2 ise , işyerini DATA A sütunundan sorgula DATA C karşılığını yaz değilse DATA B karşılığını getir.

Buradada Duruş tarihi , Vardiya , İşyeri alanlarını da VERİ kısmından farklı metodla getirtmek isterim ancak yapamadım.
Buna başka bir çözüm olmazsa bu şekilde en son bir buton koyarak sorgulama yaptığı alanları sadece farklı bir sayfaya birebir aktarabilirmiyim? Mesela bugünkü verilere göre =A1:J196 aralığını farklı bir alana koplayaması gerekmektedir.
 

Ekli dosyalar

  • ZPPR0029 Şablon.xlsx
    32.2 KB · Görüntüleme: 16

Murat OSMA

Yönetici
Site Yöneticisi
Katılım
25 May 2018
Mesajlar
1,486
En iyi yanıt
13
Puanları
113
Konum
İstanbul
Web sitesi
excelarsivi.com
Ad Soyad
Murat OSMA
Office Vers.
Office 365 TR+EN
Merhaba,
C2 hücresine bu formülü yazıp aşağıya doğru çekerek deneyiniz..
PHP:
=EĞER(VE(HAFTANINGÜNÜ($B2;2)=5;$D2="V2");DÜŞEYARA($H2;DATA!$A$1:$C$256;3;0);DÜŞEYARA($H2;DATA!$A$1:$C$256;2;0))
 

incsoft

Yeni Üye
Katılım
28 Ocak 2019
Mesajlar
231
En iyi yanıt
0
Puanları
18
Yaş
42
Konum
Ankara
Ad Soyad
Ufuk İNCE
Office Vers.
Office 2019 Professional
Merhaba,
C2 hücresine bu formülü yazıp aşağıya doğru çekerek deneyiniz..
PHP:
=EĞER(VE(HAFTANINGÜNÜ($B2;2)=5;$D2="V2");DÜŞEYARA($H2;DATA!$A$1:$C$256;3;0);DÜŞEYARA($H2;DATA!$A$1:$C$256;2;0))


Çok teşekkürler hocam mümkünse birde butonla sadece dolu olanları otomatik olarak farklı bir yere aktarabilirmiyiz? =A1:J196 mesela bugünkü verilere göre sadece o aralık dolu.
 
Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...
Üst Alt