duseyara

  1. K

    Çözüldü Düşeyara İle Başka Sayfadan Parça al formülü?

    Merhaba; Merhaba; Firma Listesinden Düşeyara ve parçaal formülü ile Adres listenine Almak istiyorum nasıl bir formül yapmam gerekiyor. Örnek Firma Listesi "H" Sütununda Adres var KARŞIYAKA MAHALLESİ 49.CADDE NO:42/15 ARTUK/MARDİN Formül ile Adres Listesinin "C2 Mahalle" "D2 Cadde veya Sokak" "E2...
  2. F

    Çözüldü Düşeyara sonuçlarının arasındakileri toplama

    Merhabalar ben Bilal, Excelde takıldığım bir nokta var, bunu tarif etmekte ve çözüm bulmakta zorlanıyorum. Eğer zamanınız varsa yardımcı olursanız çok memnun olurum. Ben size sorunu anlatmaya çalışayım. Ekte bir ekran görüntüsü var. Görüntüde kırmızı dörtgen içine aldığım kısımda benim...
  3. I

    Çözüldü eğer düşeyara konusunda yardım

    Merhaba Üstadlar, Ek'te yer alan dosyada bir kaynak tablosu bulunuyor, kişi isimleri, çalışma vardiyası ve izin gününü gösteren bir tablo. Diğer tabloda, Haftalık Çalışma Programı düzenlerken ; ilgili kişinin izinli olduğu gün hangi ise o güne "OFF" yazması gerekiyor. Kişinin izinli olmadığı...
  4. RixtoNN

    Çözüldü Düşeyarayı kullanamıyorum

    Merhaba ekteki dosyada 1.sayfadan,2.sayfa 1.sütundaki verileri düşeyara ile çekmek istiyorum ama düşeyara formülü çalışmıyor. Sebebi ne olabilir?
  5. I

    Çözüldü Düşeyara Formülüne şart ekleme

    =EĞER(VE(HAFTANINGÜNÜ($B2;2)=5;$D2="V2");DÜŞEYARA($H2;DATA!$A$1:$C$256;3;0);DÜŞEYARA($H2;DATA!$A$1:$C$256;2;0)) Arkadaşlar bu formülüme bir eklenti daha yapmak istiyorum ve eğer D2 = VN ise'de 795 yazmasını istiyorum. Bunun için araya formüller ekledim ama hata verdi.
  6. burç

    Çözüldü Aynı olan metinlerin yanındaki değerleri getirme

    Merhaba, iki farklı sayfada metin değerleri var, isimler aynı ise ikinci sayfadaki değeri birinci sayfadaki ismin karşısına getirmem gerekiyor. Yardımcı olursanız sevinirim. Teşekkür ederim.
  7. I

    Çözüldü çoklu sorgulama

    Arkadaşlar C sütununa verileri DATA kısmından getirtmek istiyorum. Burada tek istediğim CUMA günleri V2 olanları sadece DATA C sütünundan buldurmak olacaktır. İşleyiş şu şekilde olacaktır, Duruş tarihinin günü eğerki cuma ise , vardiya da V2 ise , işyerini DATA A sütunundan sorgula DATA C...
  8. Ö

    Çözüldü düşeyara ile arama

    merhaba, ekli listede sheet1 sekmesindeki bilgilere göre sheet2 sekmesini dolduruyorum,listeyi doldururken arama yaptığım sütunları sarı ile işaretledim. yaptığım şey sheet2'deki konteynerler eğer sheet1'de varsa a "DG Hzd No" ile "ımdg no" bilgilerini bu listeye getirmek, bunu düşeyara ile...
  9. rapp5

    Çözüldü Çift koşullu DüşeyAra nasıl olur?

    Merhaba arkadaşlar, Ofisteki bilgisayarlarda kurulu olan tüm lisansları bir excel tablosunda toplamak istiyorum fakat şöyle bir sıkıntım var. Sayfa 2 kısmındaki Bilgisayar No'yu seçtiğim zaman Bilgisayarı kullanan kişiyi vb gösteriyor. Fakat buna bağlı olarak Program Adı kısmındaki Programı...
  10. RixtoNN

    Yardım Düşeyara ile yapılan formülü tüm sekmeler için kullanma

    Merhaba forumda ve excelde yeniyim.Düşey ara ile bir tablo hazırladım ve tabloyu kullanarak hisse senetleri üzerinde çalışma yapıyorum. Sorum söyle,ekran alıntılarında gördüğünüz gibi ilk ekran alıntısında ilk sayfada gelir tablosu ve sağında skor tablosu var.Bu gelir tablosundaki veriler...
  11. M

    Çözüldü Sütunda kelime arayıp değerini belirlenen hücreye yazma.

    iyi çalışmalar arkadaşlar blockchain coinmarketcap sitesinden aldığımız verilerle Excelde bir portföy çalışması yapmaya çalışıyoruz. soruyu dosyada yazdım yardımcı olursanız sevinirim birde webden çektiğimiz veriler sayfayı geç açmamıza sebep oluyor bunu hızlandırmanın bir yolu yokmu acaba yada...
  12. skaan

    Çözüldü Sütunlardaki Hücreye Seçilen Verinin Bilgilerini Getirme

    Merhaba; Sütunlardaki Hücrelere Seçilen Verinin Bilgilerini Getirme Hk. yardım rica ediyorum. "AYS Koli Liste" adında bir sayfam bulunmakta.Bu saydaki bilgileri Rapor sayfama "Form No" başlığındaki seçimime göre yanyana ilgili hücrelere getirmek istiyorum.Örneğin: Rapor sayfamda FormNo...
  13. A

    Çözüldü Düşeyara Raporlama Sorunu

    Selamlar, Düşeyara formülünün bütün varsayımları üzerinde çalıştım ancak işin çıkamadım. Ekteki Excel'de (VERİ sayfasında var, EXCEL de yok. - EXCEL sayfasında var, VERİ sayfasında yok) ayrı bir raporlama sayfası nasıl oluşturabilirim? Teşekkürler
  14. F

    Çözüldü Sütundaki son x değerine göre diğer sütundaki değişkeni belirleme

    Merhabalar, Aşağıdaki gibi bir tablom sözkonusu, A sütununda son çalışıyor B sütununda 1 ise sonraki çalışıyor 0 olmalı ve yine son çalışıyor 0 ise sonraki çalışıyor 1 olmalıdır. Burada son çalışıyor değerinin sütundaki indisini yakalayabilirsem yapabileceğimi dünüyorum ama yardımcı...
  15. gicimi

    Örnek Kod Makro ile Düşeyara Formülü

    Merhabalar, Visual Basic Editör ‘de Makro ile düşeyara 300.000 satırda arama yapıp sonucu bulması yaklaşık olarak 5-7 sn dir. Sub FastestVlookup() Sheets("Sayfa2").Select sayfa2sonsatir = Cells(Rows.Count, "A").End(3).Row Sheets("Sayfa1").Select sayfa1sonsatir =...
  16. gicimi

    Makale Düşeyara (Vlookup) Fonksiyonu

    DÜŞEYARA / VLOOKUP belirli bir veri datası içerisinde istediğimiz verilere karşılık gelen değerleri bulmamızı sağlar. Excelde en çok kullanılan fonksiyonlardan bir tanesidir. =DÜŞEYARA(aranan_değer;tablo_dizisi;sütun_indis_sayısı;[aralık_bak])...
Üst Alt