Yardım Düşeyara ile yapılan formülü tüm sekmeler için kullanma

RixtoNN

Yeni Üye
Katılım
4 Ocak 2019
Mesajlar
19
En iyi yanıt
0
Puanları
1
Yaş
22
Konum
Bursa
Ad Soyad
Abdullah Orhan
Merhaba forumda ve excelde yeniyim.Düşey ara ile bir tablo hazırladım ve tabloyu kullanarak hisse senetleri üzerinde çalışma yapıyorum.
Sorum söyle,ekran alıntılarında gördüğünüz gibi ilk ekran alıntısında ilk sayfada gelir tablosu ve sağında skor tablosu var.Bu gelir tablosundaki veriler 2.sayfadaki internetten kopyala yapıştır yaptığım bilgilerden otomatik olarak düşeyara formülü ile çekiliyor.Buraya kadar her şey tamam.Şimdi yapmak istediğim,3.ekran alıntısında gördüğünüz gibi alttaki diğer hisse senetlerini verilerini otomatik ilk tablomda değerlendirip ilk sayfamda sıralamasını istiyorum. Bunu herhangi bir formül ile yapabilir miyim?
İnternette nasıl aratacağımı bulamadım konu açmak istedim. Konu yanlış yerde açıldıysa özür dilerim.
Teşekkürler.soru1.PNGsoru2.PNGsoru3.PNG
 

Murat OSMA

Yönetici
Site Yöneticisi
Katılım
25 May 2018
Mesajlar
1,291
En iyi yanıt
9
Puanları
113
Konum
İstanbul
Web sitesi
excelarsivi.com
Ad Soyad
Murat OSMA
Office Versiyon
Office 365 TR+EN
Merhaba, hoş geldiniz. (y)
Görsel yerine dosyanızı gönderirseniz net çözümler sunabiliriz?
 

RixtoNN

Yeni Üye
Katılım
4 Ocak 2019
Mesajlar
19
En iyi yanıt
0
Puanları
1
Yaş
22
Konum
Bursa
Ad Soyad
Abdullah Orhan

Ekli dosyalar

  • bist 50 m skoru.xlsx
    189.7 KB · Görüntüleme: 6
  • borsa m skoru çalışması.xlsx
    17.2 KB · Görüntüleme: 4

RixtoNN

Yeni Üye
Katılım
4 Ocak 2019
Mesajlar
19
En iyi yanıt
0
Puanları
1
Yaş
22
Konum
Bursa
Ad Soyad
Abdullah Orhan
yardım edebilecek yok mu
 

Murat OSMA

Yönetici
Site Yöneticisi
Katılım
25 May 2018
Mesajlar
1,291
En iyi yanıt
9
Puanları
113
Konum
İstanbul
Web sitesi
excelarsivi.com
Ad Soyad
Murat OSMA
Office Versiyon
Office 365 TR+EN
bist 50 m skoru.xlsx dosyasındaki A2 hücresinde bulunan hisseye ve o hissenin sayfadaki gelir giderlerine ait verileri anatablo isimli sayfada görmek istiyorsunuz sanırım..

Bu formülü B3 hücresine yapıştırıp, sağa ve aşağıya doğru çekin.
PHP:
=DÜŞEYARA($A3;DOLAYLI($A$2&"!$A$1:$E$117");SÜTUN();0)
 

RixtoNN

Yeni Üye
Katılım
4 Ocak 2019
Mesajlar
19
En iyi yanıt
0
Puanları
1
Yaş
22
Konum
Bursa
Ad Soyad
Abdullah Orhan
teşekkür ederim kısmi olarak istediğimi elde ettim. Diğer sorum şöyle, bist 50 m skoru çalışmasındaki yan sayfalardaki hisseleri verilerine göre anatablo'da değerlendirip bunları farklı bir tabloda sıralayan bir formül yapabilmek.Önceki formül içinde teşekkür ederim
 
Moderatör tarafında düzenlendi:

RixtoNN

Yeni Üye
Katılım
4 Ocak 2019
Mesajlar
19
En iyi yanıt
0
Puanları
1
Yaş
22
Konum
Bursa
Ad Soyad
Abdullah Orhan
Ayrıca bu formülün adı var mıdır? mesela internette nasıl düşey ara xxx formülü yazarak bulabilirim
 
Moderatör tarafında düzenlendi:

WoooM

Yeni Üye
Katılım
3 Haz 2019
Mesajlar
6
En iyi yanıt
0
Puanları
1
Yaş
46
Konum
izmir
Ad Soyad
muhittin
merhaba; bende borsaya merak sardım dosyanızın son halini paylaşmanız mümkün mü? teşekkürler.
 
Üst Alt