Yardım Excel indis ve kaçıncı formül yardımı

vahap

Yeni Üye
Katılım
27 Ocak 2019
Mesajlar
24
En iyi yanıt
0
Puanları
1
Konum
Diyarbakır
Ad Soyad
Vahap Batal
Office Versiyon
2010 tr
Dosya ekte olup, yaptığım formülde bir kısım doğru sonuç verir iken, bir kısım sonuç vermemekte. Yardım olunursa sevinirim.
 

Ekli dosyalar

  • 2020-2021.xls
    78.5 KB · Görüntüleme: 5

Mahir64

Yeni Üye
Katılım
21 Nis 2021
Mesajlar
22
En iyi yanıt
2
Puanları
3
Konum
Uşak
Ad Soyad
Mahir
Office Versiyon
2016 TR
Merhaba,

Umarım veriler gerçek değildir.
#YOK hatası için,

=İNDİS(DOLAYLI($AM$1&"!AM5:AM14";KAÇINCI(C7;DOLAYLI($AM$1&"!C5:C12")));0)+AL7 hata üreten formül.
=İNDİS(DOLAYLI($AM$1&"!AM5:AM14");KAÇINCI(C7;DOLAYLI($AM$1&"!C5:C12");0)+AL7) farkı gözlemleyin. Parantez hatası yapmışsınız.

Burada Eksi Görünmesi durumunda, Kurs saati aşılmış demek. Artı İse kalan saat demek.
Bu açıklamada işlem gerekiyor mu?
 

vahap

Yeni Üye
Katılım
27 Ocak 2019
Mesajlar
24
En iyi yanıt
0
Puanları
1
Konum
Diyarbakır
Ad Soyad
Vahap Batal
Office Versiyon
2010 tr
Merhaba,

Umarım veriler gerçek değildir.
#YOK hatası için,

=İNDİS(DOLAYLI($AM$1&"!AM5:AM14";KAÇINCI(C7;DOLAYLI($AM$1&"!C5:C12")));0)+AL7 hata üreten formül.
=İNDİS(DOLAYLI($AM$1&"!AM5:AM14");KAÇINCI(C7;DOLAYLI($AM$1&"!C5:C12");0)+AL7) farkı gözlemleyin. Parantez hatası yapmışsınız.


Bu açıklamada işlem gerekiyor mu?
Çok teşekkür ederim. ellerinize sağlık.
 

vahap

Yeni Üye
Katılım
27 Ocak 2019
Mesajlar
24
En iyi yanıt
0
Puanları
1
Konum
Diyarbakır
Ad Soyad
Vahap Batal
Office Versiyon
2010 tr
Çok teşekkür ederim. ellerinize sağlık.
Burada Eksi Görünmesi durumunda, Kurs saati aşılmış demek. Artı İse kalan saat demek.
Bu açıklama için işlem gerekmiyor. Ama
#YOK hatası için pratik bir çözüm varsa. önerinizi alabilirim.
Bir de formül bu şekilde çalıştı
=İNDİS(DOLAYLI($AM$1&"!AM5:AM14");KAÇINCI(C5;DOLAYLI($AM$1&"!C5:C14");0))+AL5
İlginiz için teşekkür ederim.
 

Mahir64

Yeni Üye
Katılım
21 Nis 2021
Mesajlar
22
En iyi yanıt
2
Puanları
3
Konum
Uşak
Ad Soyad
Mahir
Office Versiyon
2016 TR
Önemli olan DOLAYLI formülünü bitirmek.

Yok hatasını es geçmek için, formülünüze EĞERHATA(formül);”” olarak ekleme yapınız.
 
Üst Alt