Yardım Öğrenci sınıf listesi ile sınav puanlarını eşleştirme

fvn

Yeni Üye
Katılım
30 Nis 2020
Mesajlar
6
En iyi yanıt
0
Puanları
3
Yaş
44
Konum
Dubai
Ad Soyad
Fatih YILMAZ
Merhaba,

Bir süredir internetten ders veriyoum. Her ders sonrası günün işlenen konusu ile ilgili quiz yapıyorum. Quizler Microsoft Forms'da düzenleniyor ve Excel olarak dökümünü alabiliyorum.

Fakat sınıf listesi belirli bir düzende, quiz sonuçlarını indirdiğim Excel dosyası ise farklı sıralamada, çünkü öğrencilerin quiz formunu gönderme sıralamasına excel listesi alıyorum.

Yapmak istediğim şey, öğrenci adına göre alfabetik olarak düzenlenmiş ve yandaki sütünda emailleri olan listeyi, karışık olarak öğrenci isim, email ve puanlarının olduğu sütunlarla doğru eşleştirmek yapmak.

40 dan fazla quiz 85 öğrenci var ve quiz sonuçlarını normal sınıf listesi düzenine manuel olarak geçirmem günlerimi alır :)

Ekte bir resimde anlatmaya çalıştım.

Umarım kolay bir yolunu bana anlatabilirsiniz.

Şimdiden çok teşekkkürler.

Fatih
 

Ekli dosyalar

  • Sınıf_listesi_sıralama.JPG
    Sınıf_listesi_sıralama.JPG
    63 KB · Görüntüleme: 4
  • Excel_sınıf_listesi_sıralama.xlsx
    8.6 KB · Görüntüleme: 6

Feridun

Yeni Üye
Katılım
8 Ağu 2019
Mesajlar
25
En iyi yanıt
0
Puanları
3
Yaş
61
Konum
Burası
Ad Soyad
Atabay
Sorunuzu yanlış anlamadı isem, bir şeyler yapmaya çalıştım.
 

Ekli dosyalar

  • Excel_sınıf_listesi_sıralama.xlsx
    9.9 KB · Görüntüleme: 6

şahin

Yeni Üye
Katılım
13 Eki 2019
Mesajlar
14
En iyi yanıt
0
Puanları
3
Yaş
34
Konum
ankara
Ad Soyad
sahin
Düşeyara fomülü ile yapılabilir
Kod:
=DÜŞEYARA(A2;$E$1:$F$11;2;YANLIŞ)
 

Ekli dosyalar

  • Excel_sınıf_listesi_sıralama.xlsx
    9 KB · Görüntüleme: 6
  • Beğendim
Tepkiler: fvn

fvn

Yeni Üye
Katılım
30 Nis 2020
Mesajlar
6
En iyi yanıt
0
Puanları
3
Yaş
44
Konum
Dubai
Ad Soyad
Fatih YILMAZ
Sorunuzu yanlış anlamadı isem, bir şeyler yapmaya çalıştım.

Merhaba Feridun Bey,

Yanıtınız için ve vaktinizi ayırdığınız için çok teşekkür ederim.

Ekran alıntısı üzerinde göstermeye çalıştım. Bakabilir misiniz?Sınıf_listesi_sıralama.jpg
 

fvn

Yeni Üye
Katılım
30 Nis 2020
Mesajlar
6
En iyi yanıt
0
Puanları
3
Yaş
44
Konum
Dubai
Ad Soyad
Fatih YILMAZ
Merhaba Feridun Bey,

Yanıtınız için ve vaktinizi ayırdığınız için çok teşekkür ederim.

Ekran alıntısı üzerinde göstermeye çalıştım. Bakabilir misiniz? Bir de formülü hangi aşamada yazıp tam olarak nasıl kullanacağımı yazabilir misiniz?

Excel'de başlangıç seviyesindeyim :)
Sınıf_listesi_sıralama.jpg
 

Feridun

Yeni Üye
Katılım
8 Ağu 2019
Mesajlar
25
En iyi yanıt
0
Puanları
3
Yaş
61
Konum
Burası
Ad Soyad
Atabay
Kendi örneğiniz içinde:
Giriş sekmesi
C+ D+ E Sütunlarını seçiniz.
Sırala ve filitre uygula
Özel sıralama
Sıralama ölçütünde
Öğrenci adı (sınav sonucu listesi) seçip
Tamam
Şeklinde deneyiniz.
Sayfa1 Yazan kısma dikkate almayınız, benim başka karalamalarım.. Sizinkiler Sheet1 de..
 

Ekli dosyalar

  • Excel_sınıf_listesi_.xlsx
    12.1 KB · Görüntüleme: 5
  • Beğendim
Tepkiler: fvn

fvn

Yeni Üye
Katılım
30 Nis 2020
Mesajlar
6
En iyi yanıt
0
Puanları
3
Yaş
44
Konum
Dubai
Ad Soyad
Fatih YILMAZ
Kendi örneğiniz içinde:
Giriş sekmesi
C+ D+ E Sütunlarını seçiniz.
Sırala ve filitre uygula
Özel sıralama
Sıralama ölçütünde
Öğrenci adı (sınav sonucu listesi) seçip
Tamam
Şeklinde deneyiniz.
Sayfa1 Yazan kısma dikkate almayınız, benim başka karalamalarım.. Sizinkiler Sheet1 de..


Merhaba Feridun Bey,

Bir değişken daha ortaya çıktı. Sınıf şubeleri.

A, B ve C sütunlarında öğrenciler önce sınıf şubelerine göre, sonra da her şube kendi içinde alfabetik sıraya göre dizilmiş.

Resimde anlatmaya çalıştım. Belki yine yardımcı olabilirsiniz.
 

Ekli dosyalar

  • Alfebetik_Sınıf_Listesi_Sınav_Sonucuna_Göre_Sıralama-1.jpg
    Alfebetik_Sınıf_Listesi_Sınav_Sonucuna_Göre_Sıralama-1.jpg
    277.9 KB · Görüntüleme: 3
  • Excel_sınıf_listesi_sıralama-Alfabetik-eposta-sınıf.xlsx
    8.8 KB · Görüntüleme: 2

fvn

Yeni Üye
Katılım
30 Nis 2020
Mesajlar
6
En iyi yanıt
0
Puanları
3
Yaş
44
Konum
Dubai
Ad Soyad
Fatih YILMAZ
Düşeyara fomülü ile yapılabilir
Kod:
=DÜŞEYARA(A2;$E$1:$F$11;2;YANLIŞ)

Merhaba Şahin Bey,

Bir değişken daha ortaya çıktı. Sınıf şubeleri.

A, B ve C sütunlarında öğrenciler önce sınıf şubelerine göre, sonra da her şube kendi içinde alfabetik sıraya göre dizilmiş.

Resimde anlatmaya çalıştım. Belki yine yardımcı olabilirsiniz.
 

Ekli dosyalar

  • Alfebetik_Sınıf_Listesi_Sınav_Sonucuna_Göre_Sıralama-1.jpg
    Alfebetik_Sınıf_Listesi_Sınav_Sonucuna_Göre_Sıralama-1.jpg
    277.9 KB · Görüntüleme: 4
  • Excel_sınıf_listesi_sıralama-Alfabetik-eposta-sınıf.xlsx
    8.8 KB · Görüntüleme: 5

Feridun

Yeni Üye
Katılım
8 Ağu 2019
Mesajlar
25
En iyi yanıt
0
Puanları
3
Yaş
61
Konum
Burası
Ad Soyad
Atabay
Daha başka eklemelerde olacağını düşünerek yazıyorum. Excel sayfasının sağ üst köşesinde, mavi yuvarlağın içinde soru işaretinde arama yapıp detaylı anlatımlar bula bilirsiniz. Arama kutusuna "3 sütünu sıralama" şeklinde

Balığı siz tutun:

Yada:
Giriş sekmesi
D+ E + F Sütunlarını seçiniz.
Sırala ve filtre uygula
Özel sıralama
Sıralama ölçütünde
Öğrenci adı (sınav sonucu listesi) seçip
Tamam
Şeklinde deneyiniz.
 
Üst Alt