• Merhaba Ziyaretçi,
    Microsoft 365 Uygulamaları ile ilgili yeni haberler, dikkat çekici konular, ilgi ile takip edeceğiniz yazılar için.

    Abone Olun
  • ESTE - Microsoft Office Eğitimleri

    Yeni yıl Microsoft Office Eğitim planlarınız için bütçenizi oluşturmadan önce ESTE eğitim kalitesi ile tanışın. 🙌
    Kullanıcıların ihtiyacı olan yazılı materyal, dosya ve video kaynağı desteğimiz ile tüm ofis çalışanlarının iş süreçlerini rahatlatacak eğitimler planlayın. 🎯
    Microsoft Office eğitimlerimiz hakkında detaylı bilgi için bize ulaşın.

    👉 Microsoft Office Eğitim Talebi

Çözüldü Sütunlardaki Hücreye Seçilen Verinin Bilgilerini Getirme

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

skaan

Yeni Üye
Katılım
14 Kas 2018
Mesajlar
21
En iyi yanıt
0
Puanları
3
Yaş
53
Konum
İstanbul
Ad Soyad
Süleyman Kaan Aksoy
Office Vers.
Office 2019 TR
Merhaba;
Sütunlardaki Hücrelere Seçilen Verinin Bilgilerini Getirme Hk. yardım rica ediyorum. "AYS Koli Liste" adında bir sayfam bulunmakta.Bu saydaki bilgileri Rapor sayfama "Form No" başlığındaki seçimime göre yanyana ilgili hücrelere getirmek istiyorum.Örneğin: Rapor sayfamda FormNo sütunundaki verilerden herhangi birini seçtiğimde seçim satırımda yanyana başlıklarda "AYS Koli Liste" listesindeki FormNo satırındaki bilgilerin gelmesini istemekteyim. (Mümkün ise bunu makro kullanmadan yapmak istiyorum)
Örnek excel dosyam ektedir.. Bu konuda yardımcı olmanızı rica ediyorum.

Saygılarımla;
SKaan
 

Ekli dosyalar

  • Veri Getirme Ornek.xlsx
    20.9 KB · Görüntüleme: 23

Murat OSMA

Yönetici
Site Yöneticisi
Katılım
25 May 2018
Mesajlar
1,486
En iyi yanıt
13
Puanları
113
Konum
İstanbul
Web sitesi
excelarsivi.com
Ad Soyad
Murat OSMA
Office Vers.
Office 365 TR+EN
C3 hücresine bu formülü yazıp sağa ve aşağıya doğru çekin..
PHP:
=EĞERHATA(DÜŞEYARA($B3;'AYS Koli Liste'!$B$2:$G$51;SÜTUN(B$2);0);"")
 

skaan

Yeni Üye
Katılım
14 Kas 2018
Mesajlar
21
En iyi yanıt
0
Puanları
3
Yaş
53
Konum
İstanbul
Ad Soyad
Süleyman Kaan Aksoy
Office Vers.
Office 2019 TR
Merhaba;
Yardımlarınız için teşekkür ederim.
Saygılar
SKaan
 
Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...
Üst Alt